Player Data Storage Issue
Incident Report for Epic Games Public
Resolved
Online services for affected titles have returned to normal.
Posted Jun 19, 2020 - 00:48 UTC
Investigating
We are aware certain titles using Epic Online Services are impacted at the moment, we are working to resolve.
Posted Jun 18, 2020 - 21:43 UTC
This incident affected: Epic Online Services (Player Data Storage).