Rocket League - Matchmaking Disruption 12/27/2022
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Dec 27, 2022 - 22:46 UTC
Update
We are continuing to investigate this issue.
Posted Dec 27, 2022 - 19:24 UTC
Investigating
We are currently investigating this issue.
Posted Dec 27, 2022 - 19:24 UTC
This incident affected: Rocket League (Matchmaking).