Fortnite Matchmaking Issues

Incident Report for Epic Games Public

Resolved

The matchmaking issues affecting some players have been resolved. We'll continue to monitor our services to ensure there are no further disruptions.
Posted Jun 16, 2025 - 19:04 UTC

Investigating

We're investigating an issue preventing some players from matchmaking in Fortnite.

We'll share an update as soon as the issue is resolved.
Posted Jun 16, 2025 - 18:14 UTC
This incident affected: Fortnite (Matchmaking).