Issues with logins, purchasing, downloading, installing on the Epic Games Store, Fortnite and Rocket League.
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Dec 30, 2021 - 18:30 UTC
Update
We are continuing to investigate this issue.
Posted Dec 30, 2021 - 16:56 UTC
Update
We are continuing to investigate this issue.
Posted Dec 30, 2021 - 16:42 UTC
Investigating
We are currently investigating this issue.
Posted Dec 30, 2021 - 16:38 UTC
This incident affected: Epic Games Store (Login, Download/Installation, Purchasing/Refunding), Fortnite (Login), Rocket League (Item Shop), and Epic Online Services (Epic Games Store Ecommerce, Social Overlay).