White Screen Issue
Incident Report for Epic Games Public
Resolved
The "white screen" issue is now resolved. Players should wash ashore and begin Chapter 3 momentarily, or can restart their game to jump in.
Posted Dec 05, 2021 - 21:59 UTC
Investigating
We're investigating reports that players see a blank white screen when first starting up Fortnite.

We'll provide an update as we have more info.
Posted Dec 05, 2021 - 21:28 UTC
This incident affected: Fortnite (Login).