Issue with Unreal Revision Control in UEFN

Incident Report for Epic Games Public

Resolved

Issue with Unreal Revision Control in UEFN has been resolved.
Posted Apr 17, 2026 - 15:13 UTC

Update

We are continuing to investigate this issue.
Posted Apr 17, 2026 - 10:35 UTC

Investigating

We are investigating an issue with real-time updates from Unreal Revision Control (URC) in UEFN.
Posted Apr 17, 2026 - 10:35 UTC
This incident affected: UEFN (Creating).