Mouse Input Issue in Fall Guys and Other Titles

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 18:13 UTC

Update

We are continuing to investigate this issue.
Posted Aug 11, 2026 - 18:13 UTC

Investigating

We're aware of an issue affecting mouse use in Fall Guys and other titles when the polling rate is higher than 125 Hz.

We're working on a fix and will update you when this is resolved.
Posted Aug 10, 2026 - 14:20 UTC
This incident affected: Epic Online Services (Social Overlay).