EOS: Degradation of Online Services
Incident Report for Epic Games Public
Resolved
This issue has been resolved and our online services have returned to normal.
Posted Sep 24, 2020 - 20:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2020 - 19:10 UTC
Investigating
We're aware of a degradation in our online services impacting live games and are working on a resolution.
Posted Sep 24, 2020 - 18:21 UTC
This incident affected: Rocket League (Login, Parties, Friends, and Messaging) and Epic Online Services (Developer Portal, Authentication, P2P Networking (STUN/TURN), Matchmaking, Player Data Storage, Stats, Achievements, Leaderboards, Lobbies).