EOS degraded performance
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 23:56 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2021 - 22:24 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2021 - 22:19 UTC
Investigating
We are currently investigating this issue.
Posted Dec 16, 2021 - 22:19 UTC
This incident affected: Unreal Engine (UE Marketplace), Epic Online Services (Developer Portal, Purchasing), Battle Breakers (Item Shop), Rocket League Sideswipe (Item Shop), and Rocket League (Item Shop).