Voice Chat Disabled on iOS
Incident Report for Epic Games Public
Resolved
This issue has been resolved. Voice chat is now reenabled on iOS.
Posted about 2 months ago. Mar 31, 2019 - 14:26 UTC
Update
We've re-enabled Voice Chat on Android devices but it's still disabled on iOS devices as we continue to investigate issues.
Posted about 2 months ago. Mar 27, 2019 - 16:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Mar 15, 2019 - 19:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Mar 15, 2019 - 14:28 UTC
Update
We’ve identified that voice chat on mobile was causing an increase in stability issues. We’re keeping voice chat disabled on mobile while we continue to work towards a solution.
Posted 2 months ago. Mar 13, 2019 - 19:21 UTC
Identified
We’ve temporarily disabled voice chat on all mobile devices while we investigate a stability issue.
Posted 2 months ago. Mar 13, 2019 - 01:33 UTC
This incident affected: Fortnite (Voice Chat).