We've re-enabled Creative and Rocket Racing on Nintendo Switch, and service stability has been restored on all platforms.
Creator portal is also back online, and creators should now be able to build and publish experiences. Thank you for your patience while we resolved these issues.
Posted Nov 02, 2024 - 18:22 UTC
Investigating
We are investigating a number of issues related to UEFN/Creative connectivity, and we have temporarily disabled Creative and Rocket Racing experiences on Nintendo Switch.
Creators may have difficulty viewing details in their Creator Portal, deploying updates to experiences, and beginning new UEFN projects.
Players on other platforms may continue to see slower performance when connecting to Creative experiences while we are working to resolve these issues. Thank you for your patience and we'll continue updating you throughout today.
Posted Nov 02, 2024 - 16:22 UTC
This incident affected: Rocket League Racing (Matchmaking), UEFN (Playing, Creating, Publishing), and Fortnite (Matchmaking).