Android Installation Issue
Incident Report for Epic Games Public
Resolved
This incident has now been resolved and players should now be able to update.
Posted Aug 15, 2018 - 10:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2018 - 10:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 15, 2018 - 10:05 UTC
Investigating
We are investigating an issue with the 5.21 update on Android. We will post an update when we have more information.
Posted Aug 15, 2018 - 09:35 UTC