Fortnite: Issues Related to Kicks and Logins
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 13:37 UTC
Monitoring
We've returned from server downtime, and logins are now working properly. We are continuing to monitor.
Posted Sep 14, 2020 - 22:09 UTC
Update
We are continuing to address this issue.
Posted Sep 14, 2020 - 20:32 UTC
Update
As we work to resolve this issue, we have entered server downtime.
Posted Sep 14, 2020 - 20:17 UTC
Investigating
We're investigating issues related to kicks and logins. We'll provide an update when these are resolved.

Players who see a message saying "You do not have permission to play Fortnite" or "Your account no longer has play access to Fortnite" because of this issue are not banned from Fortnite.
Posted Sep 14, 2020 - 19:50 UTC
This incident affected: Fortnite (Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking, Stats and Leaderboards, Item Shop).