Intermittent Connectivity Issue
Incident Report for Epic Games Public
Resolved
Service connectivity issues have been resolved.
Posted May 18, 2020 - 23:31 UTC
Investigating
We’re currently investigating intermittent EOS connectivity issues. We will update when we have more information.
Posted May 18, 2020 - 20:14 UTC
This incident affected: Epic Online Services (Developer Portal, Authentication).