Stats Not Appearing on The Combine's Leaderboards
Incident Report for Epic Games Public
Resolved
Stats are now appearing on The Combine's leaderboards, and they are now being permanently recorded.
Posted 28 days ago. Sep 25, 2019 - 15:15 UTC
Identified
Please be aware that stats will not be permanently recorded until we release a fix for this issue. We'll provide an update when the fix is released.
Posted 28 days ago. Sep 25, 2019 - 13:54 UTC
Investigating
We're aware that stats are not appearing on The Combine's leaderboards. We're investigating this and will keep you updated as we have more information.
Posted 28 days ago. Sep 25, 2019 - 13:07 UTC
This incident affected: Fortnite (Stats and Leaderboards).