Login and purchasing issues in Fortnite and EGS
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 15:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 22, 2020 - 13:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2020 - 13:11 UTC
This incident affected: Epic Online Services (Authentication) and Fortnite (Login, Item Shop).