Resolved
The service provider outage is resolved and Fortnite is back online, alongside all other Epic services! Players should again be able to log-in and matchmake without issue.
We'll continue to monitor this to ensure service remains stable.
Posted Oct 20, 2025 - 12:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 12:04 UTC
Update
While services recover, we're continuing to restore Fall Guys matchmaking and bring Fortnite back online.
Posted Oct 20, 2025 - 11:06 UTC
Update
We are seeing services begin to recover and will be bringing things back online incrementally; Fall Guys, Rocket League, and Epic Online Services are back online.
Posted Oct 20, 2025 - 10:55 UTC
Update
We are seeing services begin to recover and will be bringing things back online incrementally.
Posted Oct 20, 2025 - 10:28 UTC
Identified
A widespread service provider outage is also affecting Fortnite, Rocket League, Fall Guys, Epic Games Store, and Epic Online Services, preventing service in a number of areas. We're working to recover services now and will update this instance as recovery completes.
Posted Oct 20, 2025 - 09:55 UTC
This incident affected: Epic Games Store (Login), Rocket League (Login, Game Services, Matchmaking), Fall Guys (Login, Matchmaking), UEFN (Playing, Creating, Publishing), Epic Online Services (Epic Account Services - Authentication, Game Services - Authentication, Achievements, Anti-cheat, Custom Invites, Developer Portal, Friends, Leaderboards, Lobbies, Sessions, Peer-to-Peer (P2P), Player Data Storage, Matchmaking, Presence, Progression Snapshot, Epic Games Store Ecommerce, Sanctions, Social Overlay, Stats, Title Storage, Voice), Fortnite (Game Services, Login, Parties, Friends, and Messaging), and Game Services, Login, Friends.