Fortnite: Voice Chat Issues
Incident Report for Epic Games Public
Resolved
These voice chat issues have been resolved.
Posted Mar 30, 2021 - 17:29 UTC
Investigating
We are investigating voice chat issues in Fortnite, such as not being able to hear your party members.
Posted Mar 30, 2021 - 13:38 UTC
This incident affected: Fortnite (Voice Chat).