Login and matchmaking issues in Fortnite

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted May 14, 2026 - 12:37 UTC

Investigating

We're actively working on fixing the matchmaking and login errors some players may see while launching the game or while in the Lobby.
We'll share an update as soon as this is fixed up.
Posted May 14, 2026 - 11:45 UTC
This incident affected: Fortnite (Login, Matchmaking).