Intermittent Fortnite Matchmaking Errors

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 00:53 UTC

Investigating

We're working to resolve an issue where some players may infrequently see a matchmaking error in Fortnite.
Posted Jul 31, 2026 - 00:31 UTC
This incident affected: Fortnite (Matchmaking).