Degraded Fortnite Services
Incident Report for Epic Games Public
Resolved
The issues with logins, matchmaking, the Item Shop, parties/friends/messaging, and game services have been resolved.
Posted Mar 17, 2020 - 21:52 UTC
Update
We are still actively working to resolve these issues.

Please note that if your Friends aren't listed in your Friends List, they will be there again when these issues are resolved.
Posted Mar 17, 2020 - 19:23 UTC
Investigating
We're currently investigating issues with logins, matchmaking, the Item Shop, parties/friends/messaging, and game services. We'll provide an update when these are resolved.
Posted Mar 17, 2020 - 18:46 UTC
This incident affected: Fortnite (Game Services, Login, Parties, Friends, and Messaging, Matchmaking, Item Shop).