Xbox Login Issues - France
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 3 months ago. May 23, 2019 - 01:51 UTC
Identified
We've identified that the issue is primarily affecting players in France.

We're continuing to dig into solutions and working to resolve the problem.
Posted 3 months ago. May 22, 2019 - 13:00 UTC
Investigating
We're aware of an issue that's preventing some players on Xbox from logging in.

We are investigating this problem and will provide a status update once it's resolved.
Posted 3 months ago. May 22, 2019 - 13:00 UTC
This incident affected: Fortnite (Login).