Lobbies EOS Issue
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Aug 21, 2024 - 20:59 UTC
Investigating
We’re investigating an issue where some titles using the Lobbies features of EOS may see failures, and will update this issue when resolved.
Posted Aug 21, 2024 - 08:19 UTC
This incident affected: Epic Online Services (Lobbies).