Matchmaking and Login Issues

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Jun 14, 2025 - 01:28 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 14, 2025 - 00:34 UTC

Investigating

We're aware players are experiencing matchmaking and login issues. We're investigating and will update as we know more, or when we have a resolution.
Posted Jun 13, 2025 - 23:48 UTC
This incident affected: Fortnite (Website, Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking, Stats and Leaderboards, Item Shop, Fortnite Crew).