Fortnite Matchmaking issues

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 22:02 UTC

Investigating

We are aware that some players may be experiencing matchmaking errors or waiting longer than usual to drop into matches. We are looking into this and will keep you updated.
Posted Aug 21, 2025 - 18:21 UTC
This incident affected: LEGO Fortnite (Matchmaking) and Fortnite (Matchmaking).