Intermittent issues with the EOS Lobby Service

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 18:41 UTC

Investigating

Our previous fix did not permanently fix the issue. We are working on another fix.
Posted Sep 24, 2025 - 16:58 UTC

Monitoring

We've pushed a fix and are monitoring.
Posted Sep 24, 2025 - 16:22 UTC

Investigating

We are investigating an issue with our lobby service. The client will intermittently fail to create lobbies, and a 4XX error code will be returned to the client.
Posted Sep 24, 2025 - 15:14 UTC
This incident affected: Epic Online Services (Lobbies).