Wishlist charts fail to load in the Developer Portal

Incident Report for Epic Games Public

Resolved

Wishlist charts have been fixed.
Posted Apr 07, 2025 - 21:32 UTC

Investigating

We are currently investigating this issue.
Posted Apr 07, 2025 - 19:15 UTC
This incident affected: Epic Games Store (Publishing Tools).