Major Outage
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Dec 03, 2023 - 01:01 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2023 - 23:49 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2023 - 20:25 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2023 - 19:48 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2023 - 19:40 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2023 - 19:38 UTC
Investigating
We are currently investigating this issue.
Posted Dec 02, 2023 - 19:37 UTC
This incident affected: Epic Games Store (Login, Download/Installation, Purchasing/Refunding, Store Browsing, Publishing Tools), Epic Online Services (Achievements, Anti-cheat, Authentication, Developer Portal, Leaderboards, Lobbies, Matchmaking, Notifications, Purchasing, Social Overlay, Stats, Voice), Rocket League (Login, Game Services, Matchmaking, Stats and Leaderboards, Item Shop, Parties, Friends, and Messaging, Voice Chat), Rocket League Sideswipe (Login, Game Services, Matchmaking, Stats & Leaderboards, Item Shop, Parties, Friends, and Messaging), Fall Guys (Login, Matchmaking, Voice Chat, Parties, Friends, and Messaging, Item Shop, Game Services), and Fortnite (Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking, Stats and Leaderboards, Item Shop, Fortnite Crew).