Matchmaking and Login Services
Incident Report for Epic Games Public
Resolved
Matchmaking and Log In services have returned to normal. Thank you for your patience!
Posted about 1 month ago. Jan 21, 2019 - 02:30 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Jan 21, 2019 - 02:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jan 21, 2019 - 02:21 UTC
Investigating
We’re aware that players are experiencing issues when attempting to log in or matchmake on Fortnite. We’re currently working on a resolution.
Posted about 1 month ago. Jan 21, 2019 - 01:48 UTC
This incident affected: Fortnite (Website and Forums, Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking, Stats and Leaderboards, Store).