Matchmaking & Parties Fortnite Issue

Incident Report for Epic Games Public

Resolved

Matchmaking and partying up are returned to normal.
Posted Aug 14, 2026 - 00:27 UTC

Investigating

Matchmaking and joining parties are currently experiencing issues and we're working to resolve them.
Posted Aug 14, 2026 - 00:13 UTC
This incident affected: Fortnite (Parties, Friends, and Messaging, Matchmaking).