Elevated error rates for EOS Lobbies
Incident Report for Epic Games Public
Resolved
Upon further investigation we have determined that this issue was isolated to a single game. We have mitigated the issue.
Posted Jan 20, 2024 - 17:33 UTC
Investigating
We are currently investigating this issue.
Posted Jan 20, 2024 - 05:01 UTC
This incident affected: Epic Online Services (Lobbies).