Fortnite Battle Royale: Matchmaking and Voice Chat Issue in Team Rumble
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 11:53 UTC
Investigating
We are investigating an issue that may result in uneven team sizes and voice chat from other parties in Team Rumble.
Posted Jul 30, 2020 - 11:16 UTC
This incident affected: Fortnite (Voice Chat, Matchmaking).