Players in certain regions dropped from matches
Incident Report for Epic Games Public
Resolved
This incident has been resolved but we are continuing to monitor further matchmaking success rates.
Posted 10 days ago. Aug 10, 2019 - 00:47 UTC
Investigating
We're aware of an issue occurring in certain regions resulting in players being dropped from matches. We're investigating and will provide an update when more information is available.
Posted 10 days ago. Aug 09, 2019 - 22:26 UTC
This incident affected: Fortnite (Matchmaking).