Server Desynchronization Issues
Incident Report for Epic Games Public
Resolved
We've resolved the server desynchronization issues involving the loading screen appearing for a long duration and/or at irregular times and players being unable to move or access their inventory.
Posted Jan 07, 2020 - 23:55 UTC
Investigating
We're investigating server desynchronization issues involving the loading screen appearing for a long duration and/or at irregular times and players being unable to move or access their inventory.
Posted Jan 04, 2020 - 13:11 UTC
This incident affected: Fortnite (Game Services).