Middle East Connection Timeouts
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 30 days ago. Aug 19, 2019 - 23:44 UTC
Update
We are continuing to monitor for any further issues.
Posted 30 days ago. Aug 19, 2019 - 23:44 UTC
Monitoring
We're aware that some players attempting to connect to Middle East servers are encountering connection timeouts. We're investigating this issue and will provide an update when it is resolved.
Posted 30 days ago. Aug 19, 2019 - 20:30 UTC
This incident affected: Fortnite (Game Services).