EOS social overlay unavailable
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Feb 05, 2021 - 15:05 UTC
Investigating
We are aware that some games are having trouble accessing the EOS social overlay.
Posted Feb 05, 2021 - 13:43 UTC
This incident affected: Epic Online Services (Social Overlay).