Matchmaking Issues
Incident Report for Epic Games Public
Resolved
We have corrected the issue affecting matchmaking, but Playground Mode will remain off for now.
Posted 10 months ago. Jun 27, 2018 - 14:48 UTC
Monitoring
We've made improvements to the matchmaking system and are bringing regular modes back online.
Posted 10 months ago. Jun 27, 2018 - 14:29 UTC
Update
Matchmaking is temporarily offline, we're working to restore the service as quickly as possible.
Posted 10 months ago. Jun 27, 2018 - 13:03 UTC
Update
We are taking the Playground LTM offline while we investigate issues with matchmaking.
Posted 10 months ago. Jun 27, 2018 - 11:49 UTC
Identified
We have identified the current issues and we are working on a resolution.
Posted 10 months ago. Jun 27, 2018 - 10:58 UTC
Investigating
We are aware of long queue times and some error messages in the Playground LTM. We will update as we have more information.
Posted 10 months ago. Jun 27, 2018 - 10:07 UTC
This incident affected: Fortnite (Game Services, Matchmaking).