Login/connection errors affecting players in certain countries
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 20:05 UTC
Investigating
We're again seeing the network congestion issues outside our network that we observed last week, that prevent players using certain ISPs in certain countries from connecting to our services. We continue our investigation, but don't have any new information to share at this point.
Posted Oct 05, 2021 - 12:42 UTC
This incident affected: Support-A-Creator (Website/Portal), Battle Breakers (Website, Game Services, Login, Friends, Item Shop), Unreal Engine (UE Marketplace), Epic Games Store (Login, Download/Installation, Purchasing/Refunding, Store Browsing), Epic Online Services (Achievements, Authentication, Developer Portal, Leaderboards, Lobbies, Matchmaking, P2P Networking (STUN/TURN), Player Data Storage, Purchasing, Social Overlay, Stats, Title Storage, Voice), Fortnite (Website, Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking, Stats and Leaderboards, Item Shop, Fortnite Crew), and Rocket League (Login, Website, Game Services, Matchmaking, Stats and Leaderboards, Item Shop, Parties, Friends, and Messaging).