Matchmaking Issues
Incident Report for Epic Games Public
Resolved
A matchmaking node experienced a performance issue, resulting in significant matchmaking cluster errors. As a result, matchmaking was temporarily blocked across all Fortnite platforms. We were able to remove the affected node from service and matchmaking recovered very quickly. We have subsequently spun up a healthy node to take the place of the removed node.
Posted Mar 19, 2018 - 21:25 UTC
Monitoring
We have corrected the issue with matchmaking. We're monitoring to ensure stability.
Posted Mar 19, 2018 - 19:55 UTC
Identified
We've identified an issue with our matchmaking services. We're working to resolve the issue.
Posted Mar 19, 2018 - 19:47 UTC