Fortnite Website Returns An Error When Logged Into An Epic Games Account

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 15:08 UTC

Investigating

Due to ongoing service provider outages, players logged into their Epic Games account may see an error when trying to view the Fortnite website. To view the site, log out of your account.
Posted Oct 20, 2025 - 21:17 UTC
This incident affected: Fortnite (Website).