x
Get the
Atom Feed
or
RSS Feed
.
Login Issues - "Successfully logged out"
Incident Report for
Epic Games Public
Resolved
This incident has been resolved.
Posted
Jan
18
,
2023
-
14:31
UTC
Update
We're continuing to investigate login issues and are currently working towards a fix.
Posted
Jan
18
,
2023
-
12:36
UTC
Investigating
We are currently investigating an issue with some players receiving a "successfully logged out" message when attempting to login to the game.
Posted
Jan
18
,
2023
-
11:09
UTC
This incident affected: Fortnite (Login).
×
Subscribe to Incident
Subscribe to updates for
Login Issues - "Successfully logged out"
via . You'll receive .