Friends appear offline
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 14:32 UTC
Update
We are continuing to investigate this issue.
Posted Mar 20, 2020 - 19:09 UTC
Investigating
We're investigating an issue causing players' friends to appear offline even if they actually are online.

While we work to resolve this issue, players are still able to send invites to their friends.
Posted Mar 20, 2020 - 19:08 UTC
This incident affected: Epic Games Store, Battle Breakers (Friends), and Fortnite (Parties, Friends, and Messaging).