Fortnite: Voice Chat Issues on PlayStation 4, Nintendo Switch, and Android
Incident Report for Epic Games Public
Resolved
The voice chat issues on PlayStation 4, Nintendo Switch, and Android have been resolved.
Posted Sep 02, 2020 - 14:18 UTC
Investigating
We're currently investigating reports of voice chat issues on PlayStation 4, Nintendo Switch, and Android.
Posted Sep 02, 2020 - 11:35 UTC
This incident affected: Fortnite (Voice Chat).