Fortnite: "Add Friends" Search Issue
Incident Report for Epic Games Public
Resolved
The "Add Friends" search in Fortnite is now working properly for all new Epic Games users.

Please note that the search's enhanced functionality introduced in v12.20 will remain disabled for a time.
Posted Mar 24, 2020 - 20:23 UTC
Update
As we continue to investigate this issue, all Fortnite players searching with "Add Friends" must input the full display name or email address of the player they are looking for.
Posted Mar 24, 2020 - 18:20 UTC
Investigating
We're aware that some new Epic Games users are currently unable to discover friends via "Add Friends" in Fortnite. We'll provide an update when this issue is resolved.

Please note that new Epic Games users who have the Epic Games Launcher installed can still discover friends via the Launcher.
Posted Mar 24, 2020 - 16:55 UTC
This incident affected: Fortnite (Parties, Friends, and Messaging).