Login issues on Fortnite, Rocket League and Epic Online Services
Incident Report for Epic Games Public
Resolved
This issue has been resolved, login and authentication services have returned to normal.
Posted Jan 22, 2021 - 17:35 UTC
Update
We are continuing to investigate this issue.
Posted Jan 22, 2021 - 16:18 UTC
Investigating
We are currently investigating this issue.
Posted Jan 22, 2021 - 16:15 UTC
This incident affected: Rocket League (Login), Epic Online Services (Authentication), and Fortnite (Login).