Various issues on Fortnite including login, matchmaking, party...
Incident Report for Epic Games Public
Resolved
Fortnite game servers are back online and the Winterfest continues!

We appreciate everyone’s understanding as we worked to resolve these issues and we’ll have more details next week on what we’re doing to help you make up for lost time.
Posted Dec 29, 2021 - 23:55 UTC
Update
We’re continuing to work on a fix that will bring Fortnite back online and appreciate everyone’s patience.

Fortnite game servers are currently offline while we investigate a solution to stability issues, and we’ll provide another update as more info is available.
Posted Dec 29, 2021 - 20:13 UTC
Update
Fortnite is currently unavailable and players are unable to log-in while we investigate an issue.
We'll provide more info when we have a solution to bring services back online.
Posted Dec 29, 2021 - 18:15 UTC
Investigating
We are currently investigating this issue.
Posted Dec 29, 2021 - 16:16 UTC
This incident affected: Fortnite (Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking, Stats and Leaderboards, Item Shop).