Xbox Cloud players experiencing login issues in Fortnite

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 22:25 UTC

Update

Due to a wider service outage affecting Xbox Cloud Gaming, Fortnite is currently unavailable to XCG users. We'll update here once the service is restored.
Posted Oct 29, 2025 - 18:30 UTC

Investigating

We are looking into login issues players on Xbox Cloud might be experiencing.
We are working on a fix and will let you know once this is resolved.
Posted Oct 29, 2025 - 17:27 UTC
This incident affected: Fortnite (Login).