PS4 Logins
Incident Report for Epic Games Public
Resolved
The issues impacting PS4 logins have now been resolved.
Posted Aug 23, 2018 - 07:06 UTC
Monitoring
PS4 players should now be able to successfully login, however we're continuing to monitor the situation for any additional issues.
Posted Aug 23, 2018 - 06:12 UTC
Investigating
We are aware of an issue preventing PS4 players from logging into Fortnite and we'll provide updates as they're available.
Posted Aug 23, 2018 - 04:33 UTC
This incident affected: Fortnite (Login).