x
Get the
Atom Feed
or
RSS Feed
.
Fortnite Log-In Issue
Incident Report for
Epic Games Public
Resolved
Log-in issues have been resolved, we'll continue to monitor this to ensure servers fully return to normal.
Posted
Jan
10
,
2023
-
20:40
UTC
Investigating
We're investigating an issue where players are unable to log in to Fortnite. We'll provide an update when we have more details.
Posted
Jan
10
,
2023
-
18:36
UTC
This incident affected: Fortnite (Login).
×
Subscribe to Incident
Subscribe to updates for
Fortnite Log-In Issue
via . You'll receive .