Login and Matchmaking Issues

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Jun 18, 2024 - 22:22 UTC

Update

We are continuing to investigate this issue.
Posted Jun 18, 2024 - 21:34 UTC

Investigating

We're aware that players may be having issues logging in and matchmaking across products.
We're investigating the issue and will provide an update when we have one.
Posted Jun 18, 2024 - 21:32 UTC
This incident affected: Rocket League (Login, Matchmaking), Rocket League Sideswipe (Login, Matchmaking), Fall Guys (Login), Rocket League Racing (Matchmaking), LEGO Fortnite (Matchmaking), Fortnite Festival (Matchmaking), Epic Online Services (Epic Account Services - Authentication, Game Services - Authentication), and Fortnite (Login).